読者です 読者をやめる 読者になる 読者になる

3rdRail は Mac OS 10.5 にインストルできず

3rdRail Ruby

http://d.hatena.ne.jp/yuum3/20071222/1198313890 に書いた 3rdRailが今日届きましたので、早速 Mac OS X 10.5 にインストールしてみました。


インストーラーがエラーで終了してしまいます ^^);
システム要件には Mac OS X 10.4 と書いてあるので 10.5 はダメなのでしょうか・・・・・

Windows で試してみます。